Back to overview
Downtime

Service d'authentification indisponible.

Jun 26 at 08:55am CEST
Affected services
Notae - Web App
Notae - API
Notae - Moteur de recherche
Notae - Authentification

Resolved
Jun 26 at 09:28am CEST

Le service d'authentification est de nouveau fonctionnel.

Updated
Jun 26 at 09:17am CEST

La stabilité du système d'authentification s'améliore. Nous continuons de surveiller.

Created
Jun 26 at 08:55am CEST

Notre service d'authentification rencontre des difficultés. Cela rend la connexion à Notae impossible.